Opened 9 years ago

Closed 5 years ago

#1857 closed Bug/Something is broken (fixed)

mail forward not working

Reported by: briant@… Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: mail.app email Cc:
Sensitive: no

Description

Just tried to set up my mail account via Mac Mail and it keeps rejecting my password. I've double checked it on the Mayfirst account settings several times. Won't work via webmail either.

Should I be using [user] @mayfirst.org instead of my own domain??

Change History (3)

comment:1 Changed 9 years ago by https://id.mayfirst.org/alfredo

What email address is this, Brian? :-) I need to know that to check what's going wrong.

And *no*. If your site has been moved over to us and it's responding, your own domain is what should be working. But give me the info and I'll check into it.

Alfredo

comment:2 in reply to: ↑ description Changed 9 years ago by https://id.mayfirst.org/jamie

Replying to briant@pshift.com:

Should I be using [user] @mayfirst.org instead of my own domain??

When logging in, you should not type any domain at all - just the username.

Jamie

comment:3 Changed 5 years ago by https://id.mayfirst.org/dkg

  • Keywords mail.app email added
  • Resolution set to fixed
  • Status changed from new to closed

I'm pretty certain this has been resolved. For future people who stumble across this ticket, you should review the best way to configure the Mac Mail.app mail user agent for MF/PL members.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.