Opened 5 months ago

Closed 2 months ago

#16487 closed Bug/Something is broken (fixed)

Mailman Listserv Bounce back

Reported by: NLGSF Staff Owned by:
Priority: High Component: Tech
Keywords: Listserv messages-size-limit Cc: econner@…
Sensitive: no

Description

Someone trying to use our EJCommittee@… listserv received the following message below; the settings of that listserv have already been set to maximum body length of a body message to 0KB (no size limit). Is there anything else we can do to avoid this kind of bounce back? Thanks!

<ejcommittee@…>: message size 8021312 exceeds size limit

6720000 of server leslie.mayfirst.org[209.51.172.12]

---------------------------------------------- message/delivery-status ---------------------------------------------- Reporting-MTA: dns; mail1.protonmail.ch X-Postfix-Queue-ID: 4Fl6dr02Xbz4wwjf X-Postfix-Sender: rfc822; econner@… Arrival-Date: Tue, 18 May 2021 20:13:52 +0000 (UTC)

Final-Recipient: rfc822; ejcommittee@… Original-Recipient: rfc822;ejcommittee@… Action: failed Status: 5.3.4 Diagnostic-Code: X-Postfix; message size 8021312 exceeds size limit 6720000 of

server leslie.mayfirst.org[209.51.172.12]

---------------------------------------------- text/rfc822-headers ---------------------------------------------- Return-Path: <econner@…> Date: Tue, 18 May 2021 20:13:47 +0000 DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=nlgsf.org;

s=protonmail2; t=1621368832; bh=JgDzAbwIOepfRWuks+OasJOZgG6qMa1Vdi+CnR8GKFg=; h=Date:To:From:Reply-To:Subject:From; b=KXdvdcElRhELYmI5DNK2ikNLe1DfrZZn3Apy6iRTD0lTlsqlYJ34K82eIdmygL/TL

GHG118VJpw+iI/Fk+HP17M2YqYJ8Yd4XrVbWjRH8pKVW9KEZksJCBE1tkJV/mOrDlA UbxwVcOAhIKyMf36P9EIxriNQgNa9pqp+9nViZ5VXzz4vT9k2XQRpRsENAy4ROL9Ih iOoByqINPwfHWfxswcE+5d/b/x9QTaPzLMH7vPZe9XuRa7M+GlR7xlercn/4W9YYn2 cYjDh8hI6qiDiAfgmFR90GV45QSPRJ3NoigkknpnMSJYfzG+7CwID1RvOXcrjxCeL7 PKM0LdTBLIiWQ==

To: "ejcommittee@…" <ejcommittee@…> From: E Conner <econner@…> Reply-To: E Conner <econner@…> Subject: Action Needed! EJ Committee Meeting Followup and Outreach Message-ID: <2832DC9F-5BF0-4D7C-947F-A858F96522DD@…> MIME-Version: 1.0 Content-Type: multipart/mixed;

boundary="b1_DQcnAIk11jegfZbALi41BtM43QRAnITfM3AlQgweo"

X-Spam-Status: No, score=-1.2 required=10.0 tests=ALL_TRUSTED,DKIM_SIGNED,

DKIM_VALID,DKIM_VALID_AU,DKIM_VALID_EF,HTML_MESSAGE shortcircuit=no autolearn=disabled version=3.4.4

X-Spam-Checker-Version: SpamAssassin 3.4.4 (2020-01-24) on

mailout.protonmail.ch

Change History (2)

comment:1 in reply to:  description Changed 5 months ago by JaimeV

Cc: econner@… added

Hi it looks like this message ran into the message size limit of the underlying postfix mail server not the mailman list <ejcommittee@…> itself. This is currently set to 6MB. We have that limit set because mailing lists have to reproduce and send copies of messages with large attachments to everyone on the list, if there are any problems with a subscriber that provokes mail bounces this can wreak havoc on our mail servers as those large files bounce back and forth between servers as mail servers are supposed to attempt delivery multiple times before giving up.

In general it is much more efficient and more ecological to upload a large attachment and send the link to the file in the body of your message to an e-mail list. That way the full size of the file only has to be transferred when each list recipient is ready to see the file. This has the added benefit of taking up less space in the recipient's mailbox. In this case since nlgsf.org is also a May First member they should have access to an account on https://share.mayfirst.org and could upload a file there and create a share link. https://share.riseup.net is another good option.

comment:2 Changed 2 months ago by NLGSF Staff

Resolution: fixed
Status: newclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.