Opened 5 months ago

Closed 5 months ago

#16397 closed Bug/Something is broken (fixed)

Email marked as abandoned even after logging in

Reported by: Jamila Khan Owned by: JaimeV
Priority: Medium Component: Tech
Keywords: email Cc:
Sensitive: no

Description

Another email account I use, visit@… is set to go to a number of email addresses, and to the revevisit Mayfirst account. It was marked abandoned, so I logged in to it yesterday and tested and was able to send email from it, but when I send mail to it, it still is bouncing as abandoned.

554 5.7.1 <visit@thereve.land>: Recipient address rejected: Delivery refused, this email address appears to be abandoned

Change History (5)

comment:1 in reply to:  description Changed 5 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

This one through me for a loop initially, I checked several times and confirmed that the revevisit user had seen a recent login. Our script that checks for abandoned mailboxes did not list it as abandoned and yet the script that parses this output and builds the postfix abandoned address maps kept inserting the visit@….

Then I checked on that address again and discovered that this address also delivers to user charliesolidum. That user is marked as abandoned and is the reason the visit@… keeps getting inserted into the list.

comment:2 Changed 5 months ago by JaimeV

Resolution: fixed
Status: assignedfeedback

comment:3 Changed 5 months ago by Jamila Khan

Resolution: fixed
Status: feedbackassigned

I have removed user charliesolidum from delivery for that email, thank you!

comment:4 Changed 5 months ago by JaimeV

Resolution: fixed
Status: assignedfeedback

I've run the script to rebuild the abandoned address map manually now. Let me know if delivery still doesn't work.

comment:5 Changed 5 months ago by Jamila Khan

Status: feedbackclosed

Worked, thank you so much for looking into this!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.