Opened 4 months ago

Last modified 4 months ago

#16356 new Bug/Something is broken

Wordpress error: Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

Reported by: Gabriel Coleman Owned by:
Priority: High Component: Tech
Keywords: MYSQL WordPress Cc:
Sensitive: no

Description

Hi all,

I have two wordpress blogs on my site (gabriel.town/blog and gabriel.town/photoblog) and both of them have given me the following error when I try to view or login to them: "Your PHP installation appears to be missing the MySQL extension which is required by WordPress."

I think the issue may be a missing MySQL plugin because I look at the PHP info (gabriel.town/phpinfo.php) I'm unable to find any information referring to "mysql" or "mysqli"

Would you folks be able to help me fix or install the missing plugin? Or do you see any other possible causes of the issue?

Thank you, Gabriel

Change History (3)

comment:1 Changed 4 months ago by Mallory Knodel

Hi all

Just to chime in, I’m seeing this too on a site with Dorothy.

-M

comment:2 Changed 4 months ago by Jamie McClelland

Apologies for the downtime. It seems an automated upgrade went awry last night, removing the php mysql package. It should be fixed now. Can you tell us the address of the site on dorothy that is affected?

comment:3 in reply to:  2 Changed 4 months ago by Gabriel Coleman

Thank you things are back up now! I really appreciate your help!

Replying to Jamie McClelland:

Apologies for the downtime. It seems an automated upgrade went awry last night, removing the php mysql package. It should be fixed now. Can you tell us the address of the site on dorothy that is affected?

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.