Opened 8 months ago

Last modified 7 months ago

#16177 assigned Bug/Something is broken

Unable to download NextCloud Client for Mac

Reported by: MiLiberation Owned by: JaimeV
Priority: Medium Component: Tech
Keywords: Nextcloud, MacOS Cc: Jamie McClelland
Sensitive: no

Description

I am attempting to download the NextCloud client on my Mac running OS 10.13.6. I received several types of error messages at different stages of attempting to download the installer. After many attempts I was finally able to download the installer, however the installer was being blocked due to the security certificate. I was able to give permission to open the installer despite the security flag, however, "the operation couldn't be completed" because the Nextcloud-3.0.3.pkg could not be opened. I am at a loss on how to keep trying to download the client.

Please advise on how to proceed, thank you

Change History (7)

comment:1 Changed 8 months ago by JaimeV

Cc: Jamie McClelland added
Keywords: Nextcloud MacOS added
Owner: set to JaimeV
Status: newassigned

Hi I'm sorry you are having issues with this,

No one on staff directly uses NextCloud on MacOS bt several of our members have been able to make this work.

The newest NextCloud client for MacOS appears to be 3.1.0

https://github.com/nextcloud/desktop/releases/download/v3.1.0/Nextcloud-3.1.0.pkg

Can you try downloading and installing that version and take screenshots of any error messages that appear when attempting to install or run?

comment:2 Changed 8 months ago by MiLiberation

Hi thank you for getting back to me, turns out I was able to download the Legacy version of the Client for Mac, even though it was recommended that I download the newer package based on the OS I am running. I am now able to access the NextCloud client and have begun testing direct file uploads, which seem to be working well.

One thing I'm still struggling with is that I still can't seem to load files reliably on my laptop. When I access NextCloud on my phone, the same files seem to load consistently with no problem. So I'm thinking it might have to do with my local connection speed or something about my older hardware. However if you have any suggestions for troubleshooting failure to load files based on poor connection, please send those tips my way.

comment:3 in reply to:  2 Changed 8 months ago by Jamie McClelland

Hi - sure - can you confirm the IP address you are using to connect (you can visit https://ip.mayfirst.org/ to find out what IP address is being used by your computer) and also confirm the username your laptop is using to connect with (is it the same username you are posting this ticket with or a different one?).

And lastly, if you can provide the exact name of one file that is not properly loading.

All this info will help us search the logs to see if we can find something popping up about your attempts to sync these files.

comment:4 Changed 8 months ago by MiLiberation

Ok, the IP address is: 98.209.184.202

The username is the same as this account: miliberation

A sample file that isn't loading is called "Data Team Agreements.docx"

comment:5 Changed 8 months ago by Jamie McClelland

I'm really sorry, I wasn't able to find anything in our logs linked to your username at all - or that doc. I found a handful of messages linked to your IP but nothing indicative of a problem sync'ing. Is your laptop the Mac that you loaded the legacy version of the client onto? If so, that maybe the problem.

comment:6 Changed 7 months ago by MiLiberation

Ok, thank you for sending the updated download link--I didn't seem to be able to choose that option before, but it installed quickly and seems to be running smoothly. I found one file that didn't load past 11%, it is called "copy of political ed team rhizome growth.pptx".

In case it helps you locate our account information, we registered under the formal name of the org which is Action for Liberation.

I found our member number on our initial paperwork is 1900.

I also found an email exchange between Jamie, Alfredo, and myself (Marm, de facto admin of the miliberation account) on 11/4/20 that indicated there was a problem then with our registration not appearing in your records. I wonder if this is related?

comment:7 Changed 7 months ago by Jamie McClelland

Unfortunately, I'm not seeing anything in our logs related to that file :(. It is still not getting past 11%? I see that it's a relatively small file - so the only other reason I can think of is some kinf of network trouble. Also the initial problems we had with your account are not related to the Nextcloud server, so I think that is just a coincidence.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.