Opened 10 months ago

Last modified 10 months ago

#16117 assigned Bug/Something is broken

Hard Error on Server and untangle drupal install

Reported by: René Pérez Owned by: JaimeV
Priority: Urgent Component: Tech
Keywords: Cc: nina, nina@…
Sensitive: no

Description (last modified by René Pérez)

Hey so I am trying to move the neweconomy.net website from a drupal install to a wordpress install. In trying to move things i have unfortunately broken the site. I am unable to get it work in the main directory but it looks like a subdirectory is working fine. I have cced nina who built the first site and can provide some context if need be. Is there anyway you can help me with this?

Change History (3)

comment:1 Changed 10 months ago by René Pérez

Description: modified (diff)

comment:2 Changed 10 months ago by JaimeV

Hey Rene sorry for the delay, So if I'm understanding correctly we want the site that current loads as https://neweconomy.net/wordpress/ to load directly as https://neweconomy.net

I'll see if I can't work out how to shift things around.

comment:3 Changed 10 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

I think I've got it now. I moved all the contents of the web folder to oldweb directory in the nec user home directory. Then i moved just the contents of the wordpress subdirectory to the web folder. After ajusting the .htacess file and making some search and replace patterns on the database I think all the links are loading correctly.

If you still get sent to 'https://neweconomy.net/wordpress/' try clearing the browser cache.

Let us know if any of this looks wrong.

Last edited 10 months ago by JaimeV (previous) (diff)

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.