Opened 7 months ago

Closed 7 months ago

#15426 closed Bug/Something is broken (fixed)

Server error: Connections to the server “malcolm.mayfirst.org” on the default ports timed out.

Reported by: Chris Carosi Owned by: JaimeV
Priority: High Component: Tech
Keywords: server error Cc:
Sensitive: no

Description

Our office is receiving this error. I checked the online status on this site you're reporting the server is online.. so I'm wondering what the problem is. Obviously can't send or receive any email at the moment.

Thanks, Chris

Change History (3)

comment:1 Changed 7 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

Yes, your assigned server malcolm.mayfirst.org crashed unexpectedly and is coming back up now. Websites and e-mail should be available within the next few minutes.

comment:2 Changed 7 months ago by JaimeV

Resolution: fixed
Status: assignedfeedback

comment:3 Changed 7 months ago by automatic

Status: feedbackclosed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.