#14801 closed Question/How do I...? (fixed)

Warning after CiviCRM Upgrade to 5.14.0.

Reported by: Nathan Craig Owned by: Jamie McClelland
Priority: Low Component: Tech
Keywords: civiCRM civicrm-upgrade Cc:
Sensitive: no

Description

Hi,

After upgrading CiviCRM to 5.14.0., I am getting the following warning:

MySQL utf8mb4 Support

Future versions of CiviCRM may require MySQL utf8mb4 support. It is recommended, though not yet required, to configure your MySQL server for utf8mb4 support. You will need the following MySQL server configuration: innodb_large_prefix=true innodb_file_format=barracuda innodb_file_per_table=true"

Is there something I can do to either make the necessary configuration or help Civi understand that the configuration was already implemented? I'm not sure how to proceed to address the warning.

Thanks in advance for any guidance, n

Change History (3)

comment:1 Changed 17 months ago by JaimeV

Owner: set to Jamie McClelland
Status: newassigned

Let's get jamie's help with this.

comment:2 Changed 17 months ago by Jamie McClelland

Resolution: fixed
Status: assignedfeedback

We've already updated our database configuration to support what Civi is asking for - but we haven't rebooted all the mysql databases. That will happen over the course of the next few weeks. You can safely tell CiviCRM to hide that warning.

comment:3 Changed 17 months ago by Nathan Craig

Status: feedbackclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.