Opened 10 years ago

Closed 5 years ago

#1449 closed Bug/Something is broken (fixed)

emails getting lost?

Reported by: https://id.mayfirst.org/circusamok Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: email Cc:
Sensitive: no

Description

Several people have mentioned that they have sent emails to jennifer@…, but they are not coming through. Not every email -- but important ones! Jennifer may be addressed on an email, and everyone else gets it, except for her. Any ideas?

Change History (3)

comment:1 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Keywords email added

It's extremely unusual for our servers to lose mail. The rare times our members experience it, it is often either a delivered message that was filtered into a mailbox, or the result of a faulty sending server.

However, we can't know in your case without more details. If you provide the sender and date/time of the message sent we can examine what happened in our logs (our logs only go back 7 days).

Jamie

comment:2 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Component changed from Membership/Dues to Tech

comment:3 Changed 5 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from new to closed

This problem must have resolved itself, given the length of time without a response. If not, feel free to re-open this ticket.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.