Opened 11 days ago

Last modified 10 days ago

#14462 assigned Bug/Something is broken

Problem for send messages from site

Reported by: https://id.mayfirst.org/charon Owned by: https://id.mayfirst.org/jaimev
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description (last modified by https://id.mayfirst.org/charon)

Hi!

Not is more possible users and readers of voyager1.net send messages for the admins of this site (we use contact form 7). The page for contact:

https://voyager1.net/mensagem/

We have the sites mphistoria.net and anarcomiguxos.net in mayfirst too, and in theses sites the contact page is working perfectly (both use contact form 7 plugin too):

https://anarcomiguxos.net/contato/ https://mphistoria.net/contato/

Only voyager have nginx installed.

Maybe know you what is happening?

Thanks in advance.

Change History (4)

comment:1 Changed 11 days ago by https://id.mayfirst.org/charon

  • Description modified (diff)

comment:2 Changed 11 days ago by https://id.mayfirst.org/charon

  • Description modified (diff)

comment:3 Changed 10 days ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

I've just changed the caching configuration to ignore the https://voyager1.net/mensagem/ location. Can you refresh your browser and try again now?

comment:4 Changed 10 days ago by https://id.mayfirst.org/charon

Still not working. :/

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.