Opened 2 months ago

Last modified 2 months ago

#14454 assigned Bug/Something is broken

Legitgov.org website is down

Reported by: Lori Price Owned by: JaimeV
Priority: Urgent Component: Tech
Keywords: June Cc: lori@…, southwell.gov@…
Sensitive: no

Description

Hi, folks.
The CLG website has been down for about twenty minutes.
Here is the message:

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.4.25 (Debian) Server at www.legitgov.org Port 443

Thank you,
Lori Price

Change History (3)

comment:1 Changed 2 months ago by Jamie McClelland

Thanks for the report. We having some difficulties with sites on the physical server wiwa, which includes june. We're working on it now. It might be a bit touch and go today until we can do the maintenance needed tonight.

comment:2 Changed 2 months ago by Lori Price

Yup, I can't access the site right now (12:30 a.m. ET) - I assume the server is under maintenance.
Thank you,
Lori

comment:3 Changed 2 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

Hi Lori, yes sorry, we sent out a service advisory about this yesterday evening. We are in the process of replacing a disk that failed and in order to speed up resyncing the disk with the RAID array we had to shut off the virtual machines on physical host wiwa overnight. legit.gov is hosted on one of them.

Depending on how thing go we may have to do it again this evening but we will send out another service advisory if that happens.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.