Opened 2 weeks ago

Closed 2 weeks ago

#14452 closed Bug/Something is broken (fixed)

Error 404 en instalación de WP

Reported by: https://id.mayfirst.org/lebazaine Owned by: https://id.mayfirst.org/jaimev
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

Hola.

Hoy por la mañana después de publicar una entrada en el sitio desinformemonos.org (una instalación de WordPress), se dejaron de desplegar varios elementos de la página principal. En su lugar queda el aviso un error 404.

En las demás páginas (entrada antiguas y demás) parece que no hay problema y se despliegan completas.

Investigando un poco, encontré un par de "soluciones": 'reconfigurar' los permalinks desde la interfaz web de WP -que es simplemente guardar de nuevo la configuración existente-, y modificar el archivo .htaccess.

La primer opción no solucionó el problema, y al intentar la segunda, me encontré con que el archivo .well_known/.htaccess es una archivo del usuario root y con permisos *sólo lectura*.

Es posible, pero sobre todo válido, modificar éste archivo para intentar resolver éste problema??

Change History (3)

comment:1 Changed 2 weeks ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

No deberían modificar el archivo .well_known/.htaccess lo usamos como parte del proceso para generar los certificados TLS. Por esto es propiedad de root. Sospecho que su problema original tampoco sea debido al archivo .htaccess

Sigo investigando.

comment:2 Changed 2 weeks ago by https://id.mayfirst.org/jaimev

  • Resolution set to fixed
  • Status changed from assigned to feedback

Al parecer la página principal esta asignado a post ID 17 y estaba en estado de publicación de "draft". Lo acabo de cambiar al estado de "publish" y ahora la pagina principal se carga de nuevo.

comment:3 Changed 2 weeks ago by https://id.mayfirst.org/lebazaine

  • Status changed from feedback to closed

Muchas gracias!

De alguna manera lo habremos modificado.

Para en adelante saber, qué fue lo que te indicó que estaba asignado al ID 17?

Por que revisé desde la base de datos el post que coincide con ese ID y me parece que es otra cosa, pero igual estoy revisando una tabla equivocada (wp_posts).

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.