Opened 12 days ago

Last modified 12 days ago

#14388 new Bug/Something is broken

My IP appears to have been blacklisted: cannot connect via SFTP or SSH

Reported by: https://id.mayfirst.org/cldc Owned by:
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

Hello,

I was trying to upload a theme file in Wordpress and it was being blocked due the limit set in php.ini. When I tried to upload and then SSH into the server, apparently I tried my password too many times and my IP got blacklisted. I imagine the IP should be:

50.246.227.238

I would be grateful if you could unblock. Thanks.

Change History (4)

comment:1 Changed 12 days ago by https://id.mayfirst.org/cldc

Additionally, if it is possible to change the upload limit in php.ini to 10MB we would be grateful.

comment:2 Changed 12 days ago by https://id.mayfirst.org/cldc

  • Priority changed from Urgent to Medium

comment:3 Changed 12 days ago by https://id.mayfirst.org/cldc

Hello,

I was able to SSH from another machine with a different IP address and deal with the main issue that I had.

Looks like my IP has been unblocked. Thanks!

Now I am just wondering about how to change the settings of php.ini. Many thanks again.

Last edited 12 days ago by https://id.mayfirst.org/cldc (previous) (diff)

comment:4 Changed 12 days ago by https://id.mayfirst.org/jaimev

Hi, sorry about the blacklisting. You might have triggered our fail2ban rules. If that happens by mistake it should unblock within 10 minutes.

Check out this guide to changing your php.ini settings and let me know if you have any questions.

https://support.mayfirst.org/wiki/faq/server/change-php-ini-settings

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.