Opened 5 weeks ago

Closed 3 weeks ago

#14350 closed Bug/Something is broken (fixed)

Cannot update PHP ini settings

Reported by: https://id.mayfirst.org/econexus Owned by: https://id.mayfirst.org/jaimev
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

I'm trying to update the PHP max upload settings on our Drupal sites as described here: https://support.mayfirst.org/wiki/faq/server/change-php-ini-settings#Whenaccessingviatheweb

On one of my hosting orders (econexus@daza) the PHP ini settings have worked correctly, but on the other one (d7-econexus@erica) it's not working. After some poking around I think the problem might be to do with a missing symlink.

econexus@daza:~$ ls -la /home/members/econexus/sites/econexus.info/web/ directory contains this symlink: lrwxrwxrwx 1 econexus econexus 63 Mar 19 2016 .user.ini -> /home/members/econexus/sites/econexus.info/include/php5/php.ini

Whereas d7-econexus@erica:~/d7.econexus.info$ ls -la /home/members/econexus/sites/d7.econexus.info/web/ does not contain a symlink pointing to the PHP ini file.

I tried re-creating the symlink but I don't have permission to do this. Could someone help me out with this? I think it got messed up when I was doing an rsync between the two. Thanks

Change History (3)

comment:1 Changed 5 weeks ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

Hi, I've recreated the symlink for you now. You should be able to edit the .user.ini file in your wbe directory to add your custom php settings now.

comment:2 Changed 5 weeks ago by https://id.mayfirst.org/jaimev

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:3 Changed 3 weeks ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.