Opened 10 years ago

Closed 6 years ago

#1431 closed Bug/Something is broken (fixed)

Eudora Software

Reported by: https://id.mayfirst.org/ganders Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: eudora email Cc:
Sensitive: no

Description

We just switched to May First. We use Eudora 6.2 e-mail software. We are having problems sending e-mails out, we get messages such as Relay Access denid and Grey List. We cannot, or do not know how to, configure Eudora to the appropriate SSL ports.

The system works fine under Thunderbird.

Change History (2)

comment:1 Changed 10 years ago by https://id.mayfirst.org/jamie

It sounds like the problem is your outgoing (SMTP) port. You'll need to ensure that it is set to either 587 (preferably) or 465 if it's not possible to use 587. I'm not sure how to do that with Eudora - is there a reason you are not using Thunderbird? We strongly encourage our members to use free software not only because we find it technically better and politically in line with our work, but also because it's much easier for us to support software that we can freely install.

comment:2 Changed 6 years ago by https://id.mayfirst.org/ross

  • Keywords eudora email added
  • Resolution set to fixed
  • Status changed from new to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.