Opened 7 days ago

Closed 7 days ago

Last modified 7 days ago

#13945 closed Bug/Something is broken (fixed)

Problems with wordpress site

Reported by: https://id.mayfirst.org/jaimev Owned by:
Priority: Medium Component: Tech
Keywords: wordpress Cc: https://id.mayfirst.org/visitsteve
Sensitive: no

Description

Hey sorry but we had no choice but to disable your wordpress site antiadvertisingagency.com temporarily on shared host floriberto today. It was quickly consuming all of the php processes and resources there.

I haven't been able to determine what the issue was but I see a lot of errors in your logs possibly related to deprecated code. It seems like maybe you need to run updates on all of your plugins in use.

I've enabled the site again but please get back to us about this.

thanks, jaime

Change History (3)

comment:1 Changed 7 days ago by https://id.mayfirst.org/visitsteve

  • Resolution set to fixed
  • Status changed from new to closed

I updated everything. Odd, I have auto-update settings on all those old sites. Not sure why that one didn't work. Thanks for the heads up and sorry for the trouble.

comment:2 Changed 7 days ago by https://id.mayfirst.org/jaimev

Does auto-update work for the plugins as well? I thought it didn't.

comment:3 Changed 7 days ago by https://id.mayfirst.org/visitsteve

I had it set up for everything. I've been using this: https://wordpress.org/plugins/update-control/

I wonder if it needs to be replaced/updated itself? Though it does seem to be working fine on my other sites. Hmm....

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.