Opened 3 months ago

Last modified 3 months ago

#13937 assigned Bug/Something is broken

Can't access phpmyadmin for old.wesleyneilswanson.org

Reported by: https://id.mayfirst.org/marceliotstein Owned by: https://id.mayfirst.org/jaimev
Priority: Medium Component: Tech
Keywords: Cc: davidcnswanson@…
Sensitive: no

Description

We recently worked with you to gain access to the file system for old.wesleyneilswanson.org, and we now have all the video, audio and image files from the site. Thanks for your help with this.

The remaining step in recovering this lost website is to access the content in MySQL. I see the directions on your FAQ for reaching phpmyadmin, but I have tried all these URLs and none seem to work.

https://worldbeyondwar.mayfirst.org/phpmyadmin https://wesleyneilswanson.mayfirst.org/phpmyadmin https://wesleyadmin.mayfirst.org/phpmyadmin

The instructions refer to "primary host" but I am not sure what the primary host will be for this site, or for any of our sites. Which URL can I use to access the old Drupal 6 database for the site old.wesleyneilswanson.org?

Change History (8)

comment:1 Changed 3 months ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

The primary host is viewsic.mayfirst.org so the url would be https://viewsic.mayfirst.org/phpmyadmin

However you can also find a recent dump of the database that has already been autogenerated for you in the backups folder in parallel to the web folder.

comment:2 Changed 3 months ago by https://id.mayfirst.org/marceliotstein

  • Resolution set to fixed
  • Status changed from assigned to closed

Great! This worked. I have the database, so I think we are all set.

comment:3 Changed 3 months ago by https://id.mayfirst.org/dswanson

I just tried to SFTP to worldbeyondwar with the host, name, and password that have worked before, and was rejected. Did someone do something to some of my numerous host,name,password combinations that blocked others of them?

--

I then tried to SFTP to davidswanson.org with the same host, name, and password that I use every week, and I was blocked -- possibly simply because I had just been blocked to the other one.

--

I'm sorry SFTPing is such an eternal problem. Nobody wishes it weren't more than I :-)

comment:4 Changed 3 months ago by https://id.mayfirst.org/jaimev

  • Resolution fixed deleted
  • Status changed from closed to assigned

No one from the MFPL support team has modified your accounts or passwords.

Also given that this is such a recurring problem I think you might want to try using ssh keys to manage your accounts. What sftp client(sftp program) are you using now?

comment:5 Changed 3 months ago by https://id.mayfirst.org/dswanson

I do not know what this means: " using ssh keys to manage your accounts "

I am still using Fetch as it has proved least awful over the years :-)

comment:6 Changed 3 months ago by https://id.mayfirst.org/dswanson

I just got into davidswanson presumably because of the wait since the rejection earlier. From there it looks like I can back out to "sites" and then go into another site, so I will try that solution.

comment:7 Changed 3 months ago by https://id.mayfirst.org/dswanson

What seemed like a solution lasted 5 minutes, sadly. It seems that I'm able to see all my sites, but I do not have permission to add or remove anything.

comment:8 Changed 3 months ago by https://id.mayfirst.org/dswanson

But -- happy ending -- I tried getting into worldbeyondwar again and it worked this time.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.