Opened 3 months ago

Closed 3 months ago

#13871 closed Bug/Something is broken (duplicate)

Deflect edges are being rejected

Reported by: https://id.mayfirst.org/malloryk Owned by:
Priority: Urgent Component: Tech
Keywords: Cc:
Sensitive: no

Description

Hi folks,

I reached out to Deflect/EQ because stopthewall.org and bdsmovement.net aren't resolving. They're sending 502 errors.

EQ folks said the following:

Hi Mallory!

Our edges can't connect to you origin server - connections to 80 and 443 are dropped:
curl -v -m 20 -X GET -I --resolve bdsmovement.net:443:ORINGIP "https://bdsmovement.net"

    Added bdsmovement.net:443:ORINGIP to DNS cache
    About to connect() to bdsmovement.net port 443 (#0)
    Trying ORINGIP...
    Connection refused
    couldn't connect to host
    Closing connection #0
    curl: (7) couldn't connect to host
    Added bdsmovement.net:80:ORINGIP to DNS cache
    About to connect() to bdsmovement.net port 80 (#0)
    Trying ORINGIP ...
    Connection refused
    couldn't connect to host
    Closing connection #0
    curl: (7) couldn't connect to host

curl -v -m 20 -X GET -I --resolve bdsmovement.net:80:ORINGIP  "http://bdsmovement.net"

Please, make sure that Deflect IP are able to connect to your origin server (are whitelisted and never banned)

Note that this might be a duplicate ticket from BDS folks, but I couldn't find it. Re-upping.

Thanks, -Mallory

Change History (1)

comment:1 Changed 3 months ago by https://id.mayfirst.org/jamie

  • Resolution set to duplicate
  • Status changed from new to closed

Yes - duplicate of #13870, should be working now.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.