Opened 9 months ago

Closed 8 months ago

#13821 closed Bug/Something is broken (fixed)

Something wrong with email server

Reported by: https://id.mayfirst.org/rdale Owned by: https://id.mayfirst.org/jaimev
Priority: Urgent Component: Tech
Keywords: Cc:
Sensitive: no

Description

Hi! Something seems wrong with the email server today. It is going super slow and I keep getting error messages.

Change History (5)

comment:1 Changed 9 months ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

Hi are you using one of our webmail interfaces or are you using your own client to review mail?

comment:2 Changed 9 months ago by https://id.mayfirst.org/rdale

The roundcube web client.

comment:3 Changed 9 months ago by https://id.mayfirst.org/jaimev

I am not seeing any resource contention on the server that hosts our roundcube instance and it the interface does appear to be responding well for me. Are you still experiencing the same problem?

comment:4 Changed 9 months ago by https://id.mayfirst.org/rdale

Strange. Ok. I can't tell if it is happening now because I have completed all my emailing. But, it was definitely acting really badly about a half an hour ago. I will report back if I notice it acting up again.

Thank you for looking into it for me.

comment:5 Changed 8 months ago by https://id.mayfirst.org/rdale

  • Resolution set to fixed
  • Status changed from assigned to closed

All has been fine, so I am closing this.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.