#13807 closed Feature/Enhancement Request (fixed)

More cloud space

Reported by: Liz Mestres Owned by: JaimeV
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

Hi, I just created a new cloud space named "educacion" to be separate from our main cloud (globaljustice) and to be used for a new project. I want to move a folder from the main cloud and then delete it. The problem is that is is more than 5GB. Can you add space to the new cloud? Thanks, Liz

Change History (4)

comment:1 Changed 10 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

Sure, I can do that for you. How much space will you need?

comment:2 Changed 10 months ago by Liz Mestres

I don't know,but how about 20GB? I don't think we'll need more.

comment:3 Changed 10 months ago by JaimeV

Resolution: fixed
Status: assignedfeedback

I have increased the available space to 20GB.

comment:4 Changed 10 months ago by automatic

Status: feedbackclosed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.