Opened 3 months ago

Closed 2 months ago

#13735 closed Bug/Something is broken (fixed)

Ajax NIGINX error Left Forum Website

Reported by: https://id.mayfirst.org/leftforum Owned by: https://id.mayfirst.org/jaimev
Priority: Urgent Component: Tech
Keywords: Cc: marcus@…, gabriel_morales_96@…
Sensitive: no

Description

Hi,

I am getting now error messages when I want to upload an image for a panel.

See the attached image.

Can we get it fixed?

best, Marcus

Attachments (1)

errornginx.JPG (136.5 KB) - added by https://id.mayfirst.org/leftforum 3 months ago.

Download all attachments as: .zip

Change History (4)

Changed 3 months ago by https://id.mayfirst.org/leftforum

comment:1 Changed 3 months ago by https://id.mayfirst.org/leftforum

I also get an

413 Request Entity Too Large nginx

When I just want to save an event node. However it is not on all nodes. And sometimes the error did not appear although I edited and saved the same node where I had such an error....

So maybe it is just temporary here and there?

Last edited 3 months ago by https://id.mayfirst.org/leftforum (previous) (diff)

comment:2 Changed 3 months ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

It might be related to image upload size. i'm going to make a change to the nginx config. Let me know if the problem continues.

comment:3 Changed 2 months ago by https://id.mayfirst.org/leftforum

  • Resolution set to fixed
  • Status changed from assigned to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.