Opened 16 months ago

Last modified 15 months ago

#13349 assigned Bug/Something is broken

error en creación de subdominio

Reported by: sursiendo Owned by: JaimeV
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

alo! feliz año :)

creando un subdominio nos da un hard-error en el usuario porque dice que ya ha sido usado (pero no... o no por nosotros), luego intentamos borrar el subdominio para hacer el proceso nuevamente y da un nuevo error...

podrían checarlo para ver qué andamos haciendo mal?

Change History (17)

comment:1 Changed 16 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

¿Cual subdominio estaban creando? Pueden compartir un url a la página donde aparece el hard-error.

comment:2 Changed 16 months ago by sursiendo

el error lo da al momento de la creación, se ve desde el panel de control únicamente

Last edited 16 months ago by sursiendo (previous) (diff)

comment:3 Changed 16 months ago by sursiendo

Error! 2018-01-03 15:34:57 This user account is being used in another service. Please check all the service tabs and delete any corresponding records first.

Error! 2018-01-03 15:33:27 The record has status set to hard-error. Please open a support ticket!

Error! 2018-01-03 15:31:55 Failed to create the new user. The the command was /usr/sbin/useradd -u '30044' -g '6525' -d '/home/members/sursiendo/sites/wiki.sursiendo.com/users/sursiendeando' -c ' ' -s '/bin/false' -p 'XXXXXXXXX' -m 'sursiendeando' 2>&1 The output was: useradd: UID 30044 is not unique.

Last edited 16 months ago by sursiendo (previous) (diff)

comment:4 Changed 16 months ago by JaimeV

Resolution: fixed
Status: assignedclosed

Gracias, ahora lo encontré y pude arreglar el error. Siempre puedes pegar aquí un vinculo directo a la sección del panel de control donde estas teniendo problemas:

https://members.mayfirst.org/cp/index.php?area=hosting_order&hosting_order_id=1003733

comment:5 Changed 15 months ago by sursiendo

ya creada la orden del subdominio creamos usuario, asignamos contraseña y creamos base de datos pero no estamos pudiendo conectar al servidor por ftp...

Last edited 15 months ago by sursiendo (previous) (diff)

comment:6 Changed 15 months ago by JaimeV

Resolution: fixed
Status: closedassigned

Es necesario agregar el nombre de usuario que debe tener acceso a la pestaña de "server access" aquí:

https://members.mayfirst.org/cp/index.php?area=hosting_order&hosting_order_id=1003733&service_id=3

Con esto podŕian tener acceso vía ssh y sftp.

comment:7 Changed 15 months ago by sursiendo

hecho... pero seguimos sin acceso

además: hay una documentacion sobre los pasos a seguir para esto?

comment:8 Changed 15 months ago by JaimeV

https://support.mayfirst.org/wiki/faq/files/sftp

Algunas de las recomendaciones de clientes para acceso sftp son antiguas pero cualquier cliente que permite conectar vía sftp puede funcionar <--(ojo! no es los mismo que ftp normal).

comment:9 Changed 15 months ago by sursiendo

estamos intentando por filezilla con sftp

comment:10 Changed 15 months ago by JaimeV

Por los errores que veo en lo slogs parece que la contraseña es incorrecta. Si estan seguros de la contraseña quizás pueden intentar con otro cliente. Incluso desde la terminal pueden intentar simplemente "sftp sursiendeando@…"

comment:11 Changed 15 months ago by sursiendo

reasignamos la pass y ya quedó, gracias!

los pasos serían:

CP de MFPL En el nombre de usuario principal > Hosting order > Add a new item > creo los datos: subdominio (ejemplo.tudominio.org), descripcion, login name (si agrego un correo allí me llegarán los pasos siguientes)

Una vez creado entro al subdominio

Web Configuration

borrar donde diga dominio.mayfirst.org cambiar de http a auto enable CGI

crear db y usuarios db

algo más?

comment:12 Changed 15 months ago by JaimeV

No creo que sea necesarion habilitar CGI. Que software utilizaran para la wiki?

comment:13 Changed 15 months ago by sursiendo

ah, va! se llama docuwiki

comment:14 Changed 15 months ago by sursiendo

hola J! ya pudimos subir los archivos y carpetas al subdominio (en la carpeta web), pero algo hemos hecho mal o algo falla, porque no aparece el instalador en la url wiki.sursiendo.com/install.php que es como debe instalarse... entonces, será cuestión de permisos? o es en otra carpeta? Si nos pueden ayudar con esto, porfa. Gracias d.

comment:15 Changed 15 months ago by JaimeV

Ah... por alguna razón su configuración de DNS no fue creado automáticamente con la creación dle orden de hospedaje. Tal vez por los errores que tuvieron al inicio. Acabo de crear las entradas de DNS aquí: https://members.mayfirst.org/cp/index.php?area=hosting_order&hosting_order_id=1003733&service_id=7

Veo que por la misma la falta de entradas de DNS tuvo un error su configuración web. Creo que deben editarlo y guardar de nuevo y asegurar que sí crea el certificado TLS con éxito antes de proceder con la instalación.

comment:16 Changed 15 months ago by JaimeV

Este último paso ya hice para uds. Ya deberían poder acceder al instalador.

comment:17 Changed 15 months ago by sursiendo

muchas gracias! ya nos ponemos con ello! abrazos!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.