#13312 closed Bug/Something is broken (fixed)

Unable to connect to cispes.org

Reported by: Jacob Blickenov Owned by:
Priority: Urgent Component: Tech
Keywords: Cc:
Sensitive: no

Description

Hey Mayfirst, Looks like we are not able to connect to cispes.org currently. It has been that way for the past 20 minutes at least. One of our staff was connected to the website and it was functional last night 12/5/17 around 10PM Eastern. We have Cloudflare running on our website. The error from Cloudflare says error 524 a timeout occurred. I tried through my phone not using our office internet and got the same result. I didn't see any scheduled maintance.

Please let me know what is going on and if there is anything we need to do from our end to resolve this. Thanks. Jacob

Change History (3)

comment:1 Changed 17 months ago by Jamie McClelland

Resolution: fixed
Status: newfeedback

Things should be working now - and sorry for the downtime.

It seems that your shared server was getting pounded this morning, which may be related to an issue we starting addressing last night: what appears to be a research projects that is indexing web sites in a aggressive way that hurts performance. We're in the process of banning that research bot, which I suspect will stop this from happening again.

Let us know if things are working now (and if they stop working again).

Thanks! jamie

comment:2 Changed 17 months ago by Jacob Blickenov

Resolution: fixed
Status: feedbackassigned

Hey jamie,

We are back up! Thanks for the quick response, fixing the problem and the info on what was happening.

Ban those bots!!!! :)

I'll let you know if we see any more downtime or other problems.

Jacob

comment:3 Changed 17 months ago by Jamie McClelland

Resolution: fixed
Status: assignedclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.