Opened 22 months ago

Last modified 22 months ago

#12853 assigned Bug/Something is broken

Mayfirst/Horde e-mail not working

Reported by: Kitty Velez Owned by: JaimeV
Priority: High Component: Tech
Keywords: Cannot access Mayfirst/Horde Cc:
Sensitive: no

Description (last modified by Kitty Velez)

I log into my Mayfirst/Horde e-mail address and it keeps cutting off, requesting that I log in again. IMAP error, then I get timeout page. I cannot access my e-mails. I would go to Roundcube, but Roundcube doesn't save my "sent" e-mails from days before and there is something I'm trying to check there.

Can you please let me know what is going on?

Change History (3)

comment:1 Changed 22 months ago by Kitty Velez

Description: modified (diff)
Keywords: Mayfirst/Horde added; Mayfirst removed
Summary: Mayfirst e-mail not workingMayfirst/Horde e-mail not working

comment:2 Changed 22 months ago by JaimeV

Owner: set to JaimeV
Status: newassigned

I'm checking on horde now.

However, there should actually be no difference in the imap folders that are saved by Roundcube and Horde. Are you referring to the Sent mail folder?

comment:3 Changed 22 months ago by JaimeV

I am reviewing cero, the server where Horde is hosted and I don't see much load or memory issues and we haven't received any warnings about cero. I am currently logged into the Horde webmail interface and I am not experiencing any disconnection issues. Can you describe in more detail the problem you are experiencing? Are you navigating form a laptop/desktop computer or mobile phone? wifi connection or other?

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.