#12841 closed Bug/Something is broken (fixed)

Email receiving for AJMMI on Peery isn't working

Reported by: https://id.mayfirst.org/jamila Owned by:
Priority: Urgent Component: Tech
Keywords: email peery.mayfirst.org Cc: info@…
Sensitive: no

Description

Email sending, both from Thunderbird via IMAP and Roundcube, works but none of the accounts we have looked at have received email since 4am.

Change History (5)

comment:1 Changed 18 months ago by https://id.mayfirst.org/dkg

  • Keywords peery.mayfirst.org added
  • Resolution set to fixed
  • Status changed from new to feedback

spampd on peery was stopped, though systemd seemed to think it wasn't.

I restarted spampd and asked postfix to try to resend everything in the queue (i.e. sendmail -q).

so i think peery is working now, but it's disturbing that spampd was down without knowing about it since ~7am. I'll be following up over on #12816 where we're discussing better supervision of services on MF/PL hosts. in the meantime, i think this issue is resolved. please reopen if you think it's not!

comment:2 Changed 18 months ago by https://id.mayfirst.org/jamila

  • Status changed from feedback to closed

Looks good, thank you! Client can confirm, is receiving emails now.

comment:3 Changed 18 months ago by https://id.mayfirst.org/jamila

  • Resolution fixed deleted
  • Status changed from closed to assigned

I just got word from the client that this is happening again. None of us them received mail since yesterday--either via roundcube or Thunderbird.

comment:4 Changed 18 months ago by https://id.mayfirst.org/jamie

Just restarted.

comment:5 Changed 17 months ago by https://id.mayfirst.org/jaimev

  • Resolution set to fixed
  • Status changed from assigned to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.