Opened 10 years ago

Closed 10 years ago

#1250 closed Task/To do item (duplicate)

account password

Reported by: escillia@… Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: password; email Cc:
Sensitive: no

Description

Mayfirst,

Looks like we’ll be able to do all we need to with that “nnaf” account but I don’t seem to have a password for it. The only account I have the password for is Bipasana.nnaf.org. Can you resend the password for “nnaf” to info@…? Thanks!

please see ticket #1247 for previous relevant correspondence, <https://support.mayfirst.org/ticket/1247#comment:1>

Thanks! NNAF

Change History (1)

comment:1 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to duplicate
  • Status changed from new to closed

Hi,

Please see comment three on ticket 1244 - you can reset your password by going to the reset password page. A link will be sent to your billing contact (Megan).

Also - if you login to the ticket system by clicking the login link (and enter the same username/password that you use when checking your email) - you can post a comment to an existing ticket rather than creating a new ticket. That makes it a lot easier to keep the discussion together.

I'm going to close this ticket as a duplicate of #1244. If you have any trouble resetting your password, please follow up there.

Thanks!!

Jamie

p.s. Keep in mind that when you reset your nnaf password, Michelle will lose access, so be sure to coordinate with her.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.