Opened 10 years ago

Closed 10 years ago

#1224 closed Bug/Something is broken (fixed)

Problems with sending email via NNAF server

Reported by: clarah@… Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: email smtp Cc:
Sensitive: no

Description

Hi,

I'm writing from the National Network of Abortion Funds. We just changed our server over to May First yesterday and have been experiencing some problems with our email. First of all, we have been having trouble replying to emails, getting the response that the address is 'greylisted.' Some emails to people outside our server have been rejected, and we get the message 'system admin error- relay action denied.' Lastly, Tina has been getting most of her email twice.

Thanks so much.

Change History (13)

comment:1 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Keywords email smtp added
  • Summary changed from Problems with new NNAF server to Problems with sending email via NNAF server

Hi Clara,

Thanks for the post.

From the error messages you are reporting, I suspect that the problem is your email client settings (e.g. Outlook).

We have a page of general directions as well as a specific one for outlook?. I suspect that the setting that is incorrect is the Outgoing server SMTP port (the last screen grab on the Outlook page). The port should either be 587 or 465 (but should not be port 25).

Can you check that setting on the computers that are reporting problems and let us know if that's the case? Thanks.

comment:2 Changed 10 years ago by https://id.mayfirst.org/jamie

Is Tina getting new messages twice, or old messages twice?

p.s. You can post a comment to this ticket - but you will need to login first. You can use the same username and password that you use when logging into your email to login to the support system. Once you are logged in, you will see a Comment box below that last comment listed on this page.

comment:3 Changed 10 years ago by https://id.mayfirst.org/clarah.nnaf.org

Tina is getting new messages twice. I forwarded the last response about outlook to the people who are having the problems (who all happen to be using outlook while I am not, and not having any problems, so this makes sense.) But I am not sure if they know how to check the outgoing server SMTP port...

comment:4 Changed 10 years ago by https://id.mayfirst.org/jamie

Thanks for forwarding the message about Outlook. Hopefully the link/help page will help people get through the SMTP port problem. If the email didn't properly expand the link, it is here:

https://support.mayfirst.org/wiki/email_setup_outlook

As for Tina - can you post the full headers of an example pair of duplicated messages? If Tina is using Outlook, there's a help page that shows you how to access the full headers.

And - all all messages coming in twice, or only certain ones?

Thanks!

comment:5 Changed 10 years ago by https://id.mayfirst.org/clarah.nnaf.org

[Headers redacted for privacy reasons]

comment:6 Changed 10 years ago by https://id.mayfirst.org/clarah.nnaf.org

I realized that the long address just had to do with the 'identity' I was using, fixed that, and it didn't change the reply problem.

But another issue we are having is we are no longer able to create a default "away message" which is an option that our webmail used to have under 'filters' which is no longer there.

comment:7 Changed 10 years ago by https://id.mayfirst.org/alfredo

LOL -- I just wrote you an over-long response saying that and then the system said "you can't put that up there because this has been modified since you last open the ticket". And, lo and behold, you had figured out the issue. Good work! :-)

Away message. We don't do this through the email client -- we do it through control panel. It's really the server that's responding so it's best to do it directly. Anyway, can I give you a how-to? It's easy and short.

https://support.mayfirst.org/wiki/autoresponder

HTH

Alfredo

comment:8 Changed 10 years ago by https://id.mayfirst.org/jamie

I've been tearing my hair out trying to figure out what's going on with the duplicate message - on the server everything seems to be setup fine.

I did some googling and found a page describing common causes of this problem. One in particular seems promising. Can you ask Tina to try turning off the old email POP account and leave only roe.mayfirst.org?

comment:9 Changed 10 years ago by https://id.mayfirst.org/clarah.nnaf.org

So all of Tina's problems have been solved thanks to the last reply! (including her ability to reply). I believe Bipasana is still getting errors.

comment:10 Changed 10 years ago by https://id.mayfirst.org/mmurrain

Clara, can you copy and paste the errors Bipasana is getting here so we can see it, and try and figure out what's going on?

comment:11 Changed 10 years ago by https://id.mayfirst.org/mmurrain

Are we still having issues here, or can we close this ticket? Bipasana, is all OK?

comment:12 Changed 10 years ago by https://id.mayfirst.org/clarah.nnaf.org

I believe the problem is no longer occurring.

comment:13 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for posting back to the ticket. Please feel free to re-open if it comes back.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.