Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#11900 closed Bug/Something is broken (fixed)

Cannot send or receive email from any legitgov.org account

Reported by: Lori Price Owned by:
Priority: High Component: Tech
Keywords: June, Email Cc: lori@…
Sensitive: no

Description

Hi, folks.
For several hours, I have not been able to send or receive email from any legitgov.org account. I use Windows Live Mail, but my one other email account - which utilizes a non-legitgov server - is working fine. Therefore, I do not believe the problem is connected to Windows Live Mail.
Here is a paste of the error messages from two of my email accounts:

Unable to send or receive messages for the Legitgov (clg_news) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR Account is temporarily unavailable.
Server: 'mail.mayfirst.org'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes

Unable to send or receive messages for the Legitgov (contactus) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR Account is temporarily unavailable.
Server: 'mail.mayfirst.org'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes

Thank you,
Lori Price

Change History (3)

comment:1 Changed 3 years ago by Lori Price

Hi, folks.
I realize it's a holiday weekend, but is there anyone available to possibly help w. this email issue? I can't send the CLG Newsletter, if I can't send email from my legitgov.org account.
Thank you,
Lori

comment:2 Changed 3 years ago by JaimeV

Resolution: fixed
Status: newclosed

Sorry about this. The TLS certificate for june.mayfirst.org expired on Saturday. I have just renewed it and restarted dovecot. Please try connecting again.

comment:3 Changed 3 years ago by Lori Price

Hi, Jaime.
All is working fine - thank you so much!
Lori

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.