Opened 3 years ago

Closed 3 years ago

#11896 closed Bug/Something is broken (fixed)

iupatdc11.com server switch

Reported by: Doug McCabe Owned by: JaimeV
Priority: High Component: Tech
Keywords: Cc:
Sensitive: no

Description

hello, we'd like to ensure that iupatdc11.com (old site on jones) now renders the new site, currently at iupatdc11.uwsclient.com, which is on pauline server.

We made the appropriate changes to the records in the Mayfirst control panel, disabling the existing A record on Jones, and adding iupatdc11.com and www.iupatdc11.com to the web address configuration on pauline for uwsdrup7, and also have edited the A record at network solutions where the client domain resides.

Since we are still viewing the id site at iupatdc11.com is there any other setting or record we need to edit?

Support

Change History (7)

comment:1 Changed 3 years ago by Doug McCabe

Looks like the issue is on the jones server as it will not let us create the A record on pauline "That domain name is already in use by another member or hosting order."

So we need to delete the A record for iupatdc11.com on Jones entirely?

comment:2 Changed 3 years ago by Doug McCabe

Just tried to disable the web config on Jones , and then added pauline ip address to the A record on Jones (similar to some of the other sites) but that still doesn't quite do it...

comment:3 Changed 3 years ago by JaimeV

Owner: set to JaimeV
Status: newassigned

Yes, DNS records do have to be unique so you really will have to delete the previous record for that exact domain if you'd like to re-create it in another hosting order.

comment:4 Changed 3 years ago by Doug McCabe

Hi Jaime, on some of the other moved Jones sites, looks like we left the A records on Jones and edited them to point to pauline, for example smw17boston.org looks like this https://members.mayfirst.org/cp/index.php?area=hosting_order&hosting_order_id=601&service_id=9...we also tried to do that here but nothing's happening ...even with the client's A record edit. We did add the domains to the web config. So delete the A records on jones is it safe to do that?? Any assistance appreciated. Doug

comment:5 Changed 3 years ago by JaimeV

You could also leave the A records on Jones and they will still be valid. The real problem here appears to be that iupatdc11.com hasn't been configured to use MFPL's DNS servers. https://support.mayfirst.org/wiki/set_dns_servers

comment:6 Changed 3 years ago by Doug McCabe

Looks like they pointed the A record to pauline successfully, and the site is live non , we're still checking things out and will keep you posted. Thanks Jaime, appreciate it!

Doug

comment:7 Changed 3 years ago by JaimeV

Resolution: fixed
Status: assignedclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.