Opened 3 years ago

Closed 3 years ago

#11891 closed Bug/Something is broken (fixed)

email bouncing

Reported by: Konrad Aderer Owned by: JaimeV
Priority: Urgent Component: Tech
Keywords: Cc: kwaderer@…
Sensitive: no

Description

my emails to konrad@… all started bouncing at least a few hours ago. There's never a good time for that to happen, but it's a particularly bad time now.

Delivery to the following recipient failed permanently:

konrad@…

Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the server for the recipient domain lifeorliberty.org by smtp.secureserver.net. [72.167.238.29].

The error that the other server returned was: 550 5.1.1 <konrad@…> Recipient not found. <http://x.co/irbounce>


DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;

d=gmail.com; s=20120113; h=mime-version:from:date:message-id:subject:to:cc; bh=S5aW1Aiyj3IKMa1ZTAnmxuG1ao/XQpy2Ii5YwQHTwdg=; b=htY2JBbuh4csywK2WN0LVYiAKAbWGQQ9bVWfmFl+t6bho5hfVWLPv7HgmMB6W4T0oi

4bbAibzz2x6+gXYxEssshta8CIrLD2W2TRD7Hk2Eon+CVsri7tMfVyXoj7veVk9ob0bo KBeg/lFlu9noOzUxWAyL98l2I1K7k8G02HirSMctIYg51Wp0PwYqSK4eK8ic1n/HspBO M60GJ0CMO7zf3ZcjMpgfhAGcuxpZ6BPK1OrW4aEQC3ZO9a3uxOpxl56stwy6NyYyH/vb z3TfvmBQnAzkoCVhuyeqr/43/qQGFnNUiUmNZXHNHsWaMfhe+xM4/fMQVfnYK8bzuD9x yhxQ==

X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;

d=1e100.net; s=20130820; h=x-gm-message-state:mime-version:from:date:message-id:subject:to:cc; bh=S5aW1Aiyj3IKMa1ZTAnmxuG1ao/XQpy2Ii5YwQHTwdg=; b=LtgnloF3oMI+yKC/efPCjTeQS4SBkBkb2D/h+SS6B3DU8KSyOqBzimnflKfhCTOEPL

zAL/Ci6n3JXyZPZ/pM/7ErAn9XVECnsFYL830SLYl9qNh75Y4zsJEh7G/xpPou4sUZ85 P43DHODZ838XU48bt24WKYRJ0PVQX1i25esHRziETCRsF/qhcaismMhRl0qdamJ8Or67 CHn/hfQ0VjU5OT1/HeJ5GxKhC9amNFS+CkTdBqxj+BLpfUUzo94ZZ168gqYQUwJJMsMu bxIZVUTccyHxpb7jRvNVnx5KgLqr+bHvedfl3idgR/Y57B/D6a9VeANdUuNJss5IME7Y xIAA==

X-Gm-Message-State: ALyK8tKB6jasQACkP14syBM7P1q3JTxnxX8IW/Yl7zi1haHPyWkb/e9kMy/HlSk7fsaLArk97wLvkUfn6rkg2Q== X-Received: by 10.176.64.98 with SMTP id h89mr4735136uad.89.1467243990395;

Wed, 29 Jun 2016 16:46:30 -0700 (PDT)

MIME-Version: 1.0 Received: by 10.31.8.201 with HTTP; Wed, 29 Jun 2016 16:46:29 -0700 (PDT) From: Konrad Aderer <kwaderer@…> Date: Wed, 29 Jun 2016 19:46:29 -0400 Message-ID: <CAPvvmPrpZ54Y=_7LLyGr6RTUX8bDFmDkQ0-07A

Change History (3)

comment:1 Changed 3 years ago by JaimeV

Owner: set to JaimeV
Status: newassigned

I'm sorry to hear that. It appears the problem is that your domain is no longer pointing to the MFPL nameservers. You'll need to access your domain registrar's interface to fix that. See this FAQ: https://support.mayfirst.org/wiki/set_dns_servers

Last edited 3 years ago by JaimeV (previous) (diff)

comment:2 Changed 3 years ago by JaimeV

Resolution: fixed
Status: assignedfeedback

comment:3 Changed 3 years ago by automatic

Status: feedbackclosed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.