Opened 3 years ago

Last modified 3 years ago

#11650 assigned Bug/Something is broken

iPhone email problem

Reported by: Maya Iwata Owned by: Jamie McClelland
Priority: High Component: Tech
Keywords: Cc:
Sensitive: no

Description

Problem with sending out emails although i followed the directions on the FAQ

Attachments (4)

screenshotiPhone.png (140.5 KB) - added by Maya Iwata 3 years ago.
iPhone screenshot
iPhoneScreenshot 2.eml (104.0 KB) - added by Maya Iwata 3 years ago.
iphone screenshot #2
initial-iphone-error.png (100.6 KB) - added by Jamie McClelland 3 years ago.
iphone-config.png (73.9 KB) - added by Jamie McClelland 3 years ago.

Download all attachments as: .zip

Change History (8)

Changed 3 years ago by Maya Iwata

Attachment: screenshotiPhone.png added

iPhone screenshot

comment:1 Changed 3 years ago by Jamie McClelland

Owner: set to Jamie McClelland
Status: newassigned

Changed 3 years ago by Maya Iwata

Attachment: iPhoneScreenshot 2.eml added

iphone screenshot #2

comment:2 Changed 3 years ago by JaimeV

Hi maya, I am not sure the png file you uploaded is the actual screenshot. I do not see any information in that image.

Changed 3 years ago by Jamie McClelland

Attachment: initial-iphone-error.png added

Changed 3 years ago by Jamie McClelland

Attachment: iphone-config.png added

comment:3 Changed 3 years ago by Maya Iwata

The screenshot I sent you is just for the outgoing messages and the primary server is listed as mail.mayfirst.org.

I will email the picture to support and hope for better luck.

comment:4 Changed 3 years ago by Jamie McClelland

I just extracted the pictures from what you posted.

One question: one iphone config one (https://support.mayfirst.org/attachment/ticket/11650/iphone-config.png) - if you click on mail.mayfirst.org - does it take you to another screen with more settigs?

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.