Opened 3 years ago

Closed 3 years ago

#11626 closed Bug/Something is broken (fixed)

Commonbound.org has severe slowdown

Reported by: René Pérez Owned by: JaimeV
Priority: Urgent Component: Tech
Keywords: ossie Cc:
Sensitive: no

Description

We're about to launch our site, commonbound.org, but it's so slow we've decided to hold off until tomorrow. The site slowdown is intense. I talked to our webdev about this and he said the server didn’t look like it was under a particularly heavy load the first time that it happened [downtime] and that he thinks it’s just running out of MySQL connections. Wondering what can be done to address this issue.

Attachments (1)

Screen Shot 2016-04-05 at 1.47.32 PM.png (40.3 KB) - added by René Pérez 3 years ago.
Error we were getting

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by René Pérez

Error we were getting

comment:1 Changed 3 years ago by JaimeV

Keywords: ossie added
Owner: set to JaimeV
Status: newassigned

so i wasn't able to catch hat error happening live. It seems ossie might have been under some load earlier but the site seems to load relatively fast now. I profiles the website using the firefox developer tools and noticed this image taking the longest to load for your front page. http://commonbound.org/sites/all/themes/commonbound/images/buffalo-bg.jpg

I don't believe that was the cause of the error you received earlier though. We will have to continue monitoring ossie for any signs of high load.

comment:2 Changed 3 years ago by René Pérez

Resolution: fixed
Status: assignedclosed

So we did take your suggestion into account and since then, it's been doing ok. Gonna close this. Thanks!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.