Opened 3 years ago

Closed 3 years ago

#11584 closed Bug/Something is broken (wontfix)

Unable to drop Dev Database

Reported by: Chong Pin Lim Owned by: JaimeV
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

We had some problems with the mysql database created on Proudhon. Schema name is GBWebDev. In any case, our WP dev instance was suppose to be using that schema but I think there was a failure/reset of some sorts (I havent had time to try figure out what went wrong). The developer working on the env basically reported that the WP connection to the DB no longer worked. I ended up resetting the password on the db user (globalbersihdbad). However, the database schema GBWebDev seemed to be corrupted. I tried dropping and recreating but I get a soft-failure when trying that from the control panel.

My current workaround was to create a new db instance for wordpress. If you get a chance to take a look at what's wrong with GBWebDev, will be great. At this point, you can just drop the db schema.

Change History (3)

comment:1 Changed 3 years ago by JaimeV

Owner: set to JaimeV
Status: newassigned

There was a problem on proudon with the /var/lib/mysql partition not being mounted properly and that may have been the case when you first created that db. The GBWebDev database appears to be empty now. I think if the new db you've created is working fine we should just delete GBWebDev and continue.

comment:2 Changed 3 years ago by JaimeV

Resolution: wontfix
Status: assignedfeedback

Does the above sound ok?

comment:3 Changed 3 years ago by automatic

Status: feedbackclosed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.