Opened 3 years ago

Closed 3 years ago

#11551 closed Bug/Something is broken (fixed)

New Website, New database, overwrote files, HELP!

Reported by: Kate Shapiro Owned by: JaimeV
Priority: High Component: Tech
Keywords: Cc:
Sensitive: no

Description

I was attempting to install wordpress for a new campaign website (and a new database I set up) but upon using the SFTP to move the files to the server overwrote the wordpress files for our original organizational website.

I then deleted all the wordpress files for the campaign site in an attempt to reinstall not realizing that the overwrite had happened and of course this also deleted the files for our organizational website.

Needless to say our website is gone. I do have a back up file from February but I am unsure of how to reinstall it onto the database and need support. In the meantime I am reinstalling the wordpress core to both website files on my harddrive and then will move to each database via SFTP.

Is this in the scope of support you provide? Ah HELP!

Change History (7)

comment:1 Changed 3 years ago by Jamie McClelland

It's not part of our normal support - but we always try to help.

I just put a copy of your database and web directory from our early saturday morning backup in your home directory in a directory called "restore-from-backup." On monday we can help you put things in place if you still need the help.

comment:2 Changed 3 years ago by Kate Shapiro

Thanks Jamie!

That's a huge help. I've lined someone up to help us work it out but will reach out if we still need support.

comment:3 Changed 3 years ago by JaimeV

Owner: set to JaimeV
Status: newassigned

comment:4 Changed 3 years ago by Kate Shapiro

We were able to reinstall our site from the back ups we had on file but are running into a few bugs along the way. We were able to solve most of them but still having a problem accessing the editor used by our wordpress theme or toggling between editor options (native text and html editors). I've contacted the theme developer on this thread

https://community.theme.co/forums/topic/cannot-edit-in-cornerstone-wont-load-2/#post-847984

and have followed through with their recommendations but it has not solved the problem. Attached on that thread is an image and they have suggested we reach out to you all

"I think the problem is your host is halting the connection requests if it’s coming from ajax requests. Load scripts library is performed via ajax as wordpress core for loading l ibraries and javascripts.It could be a firewall or security that restrict access to these urls. In that case, you may contact your hosting provider."

I will continue to be in touch with the theme developer but please let me know if there are any other suggestions you have.

comment:5 Changed 3 years ago by Jamie McClelland

Does it work better now?

I noticed in the console a lot of permission denied messages and also saw that the permissions on the wordpress files are very restricted - so I changed them to allow the web server to be able to read them and now I no longer see the error messages.

jamie

comment:6 Changed 3 years ago by JaimeV

Resolution: fixed
Status: assignedfeedback

comment:7 Changed 3 years ago by automatic

Status: feedbackclosed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.