Opened 3 years ago

Closed 3 years ago

#10777 closed Bug/Something is broken (fixed)

Roundcube email not loading

Reported by: https://id.mayfirst.org/joleen Owned by: https://id.mayfirst.org/jaimev
Priority: High Component: Tech
Keywords: roundcube, stone Cc: https://id.mayfirst.org/jamie, https://id.mayfirst.org/srevilak
Sensitive: no

Description

We've had numerous problems with Roundcube not loading emails. This morning, it took 1 hour to get into our email. We got the following messages:

  • Insufficient data
  • Failure to pass security
  • Dead pages (the pages took too long to load and the web browser gave the sick, sad face about the page being unavailable).

We are emailing in a proposal due today, and this is impeding our progress. Can you help us fix this so it doesn't continue happening?

Change History (10)

comment:1 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Cc https://id.mayfirst.org/jamie https://id.mayfirst.org/srevilak added
  • Keywords roundcube stone added

That sounds bad. This morning at exactly what time did this happen? Are you still getting them? I just tried logging into roundcube and didn't get any errors. I also checked and your primary host stone seems to working fine. I'm going to cc jamie and srevilak to see if they've seen any reports of these errors before.

Jaime

comment:2 follow-up: Changed 3 years ago by https://id.mayfirst.org/jaimev

Can you give me any more detailed information about the exact time you experienced these errors yesterday?

comment:3 in reply to: ↑ 2 Changed 3 years ago by https://id.mayfirst.org/joleen

Replying to https://id.mayfirst.org/jaimev:

Can you give me any more detailed information about the exact time you experienced these errors yesterday?

We started logging in at 9:00am and the problems continued until 9:45am CST. It was resolved after that. Joleen

comment:4 Changed 3 years ago by https://id.mayfirst.org/jaimev

I was not able to find any error messages in our logs that correspond to what you mention above. I also couldn't find any mention of those errors in the roundcube website. If the messages appear again can you copy them exactly or take a screenshot. Also what browser are you using? If you are using Internet Explorer could you try using the Mozilla Firefox Browser or Google Chrome if the error appears again?

comment:5 Changed 3 years ago by https://id.mayfirst.org/srevilak

I did some investigating as well. The most interesting thing I found was

Jun 29 11:40:26 gil kernel: [2817844.944629] imap-login[4121]: segfault at 8a8 ip 00007f78d3305660 sp 00007ffec2048988 error 4 in libdovecot-login.so.0.0.0[7f78d32f3000+19000]

But that's roughly an hour later than the issue joleen reported.

I'm assuming that you were logging into roundcube as user `joleen'. Please let me know if I'm mistaken about that.

comment:6 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

comment:7 Changed 3 years ago by https://id.mayfirst.org/joleen

I am logging in as joleen My co-worker logs in as jess

We both use google chrome. Next time, I will take a screenshot. :)

J

comment:8 Changed 3 years ago by https://id.mayfirst.org/jaimev

Hi, just following up. Have these problems continued for you?

comment:9 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:10 Changed 3 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.