Opened 3 years ago

Last modified 3 years ago

#10763 assigned Bug/Something is broken

cuenta maclaris no está funcionando completamente

Reported by: https://id.mayfirst.org/erq Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: laneta-mail Cc: mherzig@…
Sensitive: no

Description

hola jamie

maclaris@… está configurada en una ipad, al parecer está configurada adecuadamente para solicitar autentificación a mail.mayfirst.org, sin embargo, puede hacer envíos pero no recibe mensajes en su buzón.

Se trata de una cuenta de correo, ya existente en el servidor mx1, pero que dejó de ser consultada hace un par de años y ahora Mónica desea rehabilitarla.

Me da la impresión de que falta algún paso en el proceso para la mudanza de esta cuenta

Gracias jamie enrique

Change History (2)

comment:1 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jamie
  • Status changed from new to assigned

Hola enrique,

Solo unas ideas... ¿han intentado revisar la cuenta vía roundcube? También estaría bueno intentar configurar acceso en un cliente dedicado como Thunderbird. Las dos cosas para confirmar antemano si efectivamente se trata de un eror en la mudanza o una particularidad de la configuración en un ipad.

Jaime

comment:2 Changed 3 years ago by https://id.mayfirst.org/jamie

Yes... one more step that is not automated.

On both gil and paulo, (our mail.mayfirst.org servers) we maintain a file that maps usernames to the servers that handle their email.

For the laneta users, this file normally would point to their future MF/PL server (as defined in the control panel).

However, since we have not yet made that switch, these usernames should be temporarily pointed to mx1.mayfirst.org instead.

To keep track of which usernames should have this change from the normal behavior, we maintain the file /etc/laneta-mx1-users. It lists each mx1 laneta username.

This file is maintained by hand - so any time we add a new laneta/mx1 username it has to be added to this file.

I just added maclaris so it should be working now.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.