Opened 4 years ago

Closed 3 years ago

#10720 closed Bug/Something is broken (fixed)

Problems with Horde, e-mail

Reported by: Geoff Lieberman Owned by: JaimeV
Priority: High Component: Tech
Keywords: Cc:
Sensitive: no

Description

1)one of our addresses cannot log on - user name and password not recognized 2)another address not receiving attachments, and address book no longer kicks in and fills in e-mail address 3) another address that uses Apple Mail - e-mails take long time to load

Change History (6)

comment:1 Changed 4 years ago by JaimeV

Owner: set to JaimeV
Status: newassigned

Hi, sorry for the delay. This one slipped by me. Several changes were made to our e-mail system over the weekend. Can you confirm if any or all of these problems are still occurring for you?

Jaime

comment:2 Changed 4 years ago by Geoff Lieberman

Jaime,

One problem that remains is that address book still does not kick in when sending email. Sorry, cannot yet confirm whether attachment receipt has or hasn't been cleared up yet.

Geoff

comment:3 Changed 4 years ago by JaimeV

Can I have your permission to temporarily change your password this evening for the purpose of attempting to reproduce this error myself from the interface? Is the user login you are using when you experience this problem glieberman?

Jaime

comment:4 Changed 4 years ago by Geoff Lieberman

You have my permission and yes, the user login is glieberman. Thanks Jaime.

Geoff

comment:5 Changed 4 years ago by JaimeV

Hi Geoff, I wasn't able to get to this last night. I will wait to try again this evening to avoid locking you out of your account temporarily during the day.

comment:6 Changed 3 years ago by JaimeV

Resolution: fixed
Status: assignedclosed

This is an old ticket, Horde software has since been updated, I am not able to reproduce this error so I assume this is fixed now.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.