Opened 3 years ago

Closed 3 years ago

#10713 closed Bug/Something is broken (fixed)

sending mail error

Reported by: https://id.mayfirst.org/gmoser Owned by: https://id.mayfirst.org/jaimev
Priority: High Component: Tech
Keywords: smtp error, roundcube, horde, identity Cc: gmoser@…
Sensitive: no

Description

Hello, One of our users - jrichard is having trouble with sending mail. When he uses roundcube he gets the error: smtp error 535 authentication failed, while horde's error is: There was an error sending your message. Address is missing domain.

Please help, Galina Moser

Change History (5)

comment:1 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Owner set to https://id.mayfirst.org/jaimev
  • Status changed from new to assigned

Hi Galina, I will follow up with your ticket. I will try and reproduce the error with a different account.

Jaime

comment:2 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Keywords smtp roundcube horde identity added; smpt removed

Hi, I think the solution is to first setup an identity in each of the two interfaces. Instructions can be found here.

https://support.mayfirst.org/wiki/faq/email/default-identity-horde

You can read a history of previous tickets related to this in ticket:10590 and ticket:10298

comment:3 Changed 3 years ago by https://id.mayfirst.org/jaimev

Hi, was this problem resolved for you?

comment:4 Changed 3 years ago by https://id.mayfirst.org/gmoser

Yes, thanks, seems to be working now. Galina

comment:5 Changed 3 years ago by https://id.mayfirst.org/jaimev

  • Resolution set to fixed
  • Status changed from assigned to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.