Opened 7 years ago

Closed 3 years ago

#1065 closed Bug/Something is broken (fixed)

I somehow lost over 100 emails from my inbox

Reported by: paula@… Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: Cc:
Sensitive: no

Description

Sorry to bug y'all. I dont know what I did, maybe accidentally pressed something, but I hid over half of my emails in my inbox. When I go to search I can still find the new emails by looking up a name of someone who I knoew emailed me in the last couple of days. and in the search it says that email is in the inbox. But when I go to my inbox I only have about one third of my emails and they are ordered by the name of the sender in clusters. Iv tried changing options and a few other thigs but I cant fix it. Please help, I really need to access these messages, thanks

Change History (2)

comment:1 Changed 7 years ago by https://id.mayfirst.org/jamie

Hi Paula,

No worries about bugging us - that's what we're here for :).

I counted about 330 messages in your inbox when I look directly in your mail folder on your server (not via the webmail). Is that the total number of messages you expect to have in your inbox?

Do you see a "Show Deleted" link in the top right corner? If so, can you try clicking on it?

Can you try clicking Options -> Mailbox and Folder Display Options. Then change "essages per page in the mailbox view." to 500 and see if that works.

On that same page, you might also want to try changing the Default Sorting Criteria to "Arrival Time."

Let us know if any of that changes things.

comment:2 Changed 3 years ago by https://id.mayfirst.org/joseph

  • Resolution set to fixed
  • Status changed from new to closed

We're doing ticket clean up and closing this ticket. If this is still an issues, please feel free to reopen it.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.