Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1033 closed Bug/Something is broken (fixed)

email client password issues

Reported by: Meghan Cohorst Owned by: Jamie McClelland
Priority: High Component: Tech
Keywords: transfer-viewsic-2008-05 Cc:
Sensitive: no

Description

both myself & a colleague (marc@…) are having problems sending email via our clients (he uses thunderbird, i use apple mail). the clients receive messages without problems, but request a password for outgoing mail that is always rejected. both he & i have logged in to webmail with our current passwords, and are positive that we're inputing them correctly.

Change History (2)

comment:1 Changed 11 years ago by Jamie McClelland

Keywords: transfer-viewsic-2008-05 added
Resolution: fixed
Status: newclosed

Thanks for report! This problem was caused as a result of our upgrading viewsic to better hardware. I believe we have fixed the problem (ticket #1034 has the gory details).

comment:2 Changed 11 years ago by Jamie McClelland

Dupe of #1031.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.