Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1032 closed Bug/Something is broken (fixed)

Not able to send mail / Password rejected

Reported by: marc Owned by: Jamie McClelland
Priority: High Component: Tech
Keywords: transfer-viewsic-2008-05 Cc:
Sensitive: no

Description

Starting this morning (5/26), my mayfirst email set up through Thunderbird is receiving emails as usual, but is not allowing me to send emails. When I attempt to send mail, it prompts me for my password ("Enter your password for [username] on viewsic.mayfirst.org") about 3 times. Each time, I correctly enter the password, but the password prompt pops up again. Eventually, I get a message saying: "Sending of message failed. The message could not be sent because connecting to SMTP server viewsic.mayfirst.org failed. The server may be unavailable or is refusing SMTp connections..."

Change History (2)

comment:1 Changed 11 years ago by Jamie McClelland

Resolution: fixed
Status: newclosed

Thanks for report! This problem was caused as a result of our upgrading viewsic to better hardware. I believe we have fixed the problem (ticket #1034 has the gory details).

comment:2 Changed 11 years ago by Jamie McClelland

Keywords: transfer-viewsic-2008-05 added

Dupe of #1031.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.