Opened 4 years ago

Last modified 4 years ago

#10049 assigned Bug/Something is broken

Email Down Again

Reported by: https://id.mayfirst.org/mleger Owned by: https://id.mayfirst.org/ross
Priority: Urgent Component: Tech
Keywords: malcolm.mayfirst.org, email Cc:
Sensitive: no

Description

I hope this isn't a continuation of the problem documented in support ticket #9947. That problem seemed to be fixed, then all of a sudden, Thunderbird is not able do download my email. I went to Roundcube, and saw that new messages were "grayed out." I opened one, which opened fine. But then when I went to look at the others, they had disappeared. So I am losing email. I marked this urgent, because I am in charge of fundraising here, and our biggest event of the year is just 7 weeks away. Now is the time I need to be communicating.

Change History (3)

comment:1 Changed 4 years ago by https://id.mayfirst.org/dskallman

  • Keywords malcolm.mayfirst.org email added
  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Thanks for the ticket, sorry to hear you are having these issues.

Bringing Ross in to help.

comment:2 Changed 4 years ago by https://id.mayfirst.org/ross

Hi mleger,

I'm not sure why this would be happening, but if your mail is disappearing it almost certainly has to do with how you're accessing mail. First I would check your Junk folder to make sure you're not losing messages in there. Next, I would make sure that you don't have any devices like a phone connected to your email account. If you have such devices then I'd evaluate the settings on the phone or device and make sure it isn't pulling emails automatically off of the server.

Finally, I'd make sure that Thunderbird is connecting via IMAP and not POP, which could be another reason for the problem. That said, the problem does not seem to be with the server itself. I use the same server for my email and have never had this issue.

Can you double check all of the above suggestions and let me know if any of them could be the problem?

thanks,

~/ross

comment:3 Changed 4 years ago by https://id.mayfirst.org/mleger

Hi, I tried posting this earlier today but got the message that the server was not accessible... So ok, I found my missing messages. They were indeed in my junk file. Looking back over my usage over the last couple of days, I indeed start to use the Junk ID feature in Thunderbird. I'll see if I can turn it off. This is frustrating because I'm just trying to use the tools the way they were designed to be used...

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.